Release [PRODUCTION]

Incident Report for Taghub

Resolved

This issue has been resolved from our side, closing this incident for now.
Post mortem will be available early next week.
Posted Jul 17, 2026 - 18:23 CEST

Update

Service provider has identified the issues from their side.
https://www.cloudflarestatus.com/incidents/652w59bvnbsj
All taghub services are temporarily bypassing the affected services.
Posted Jul 17, 2026 - 17:18 CEST

Update

Services seems to be running fine by bypassing the affected service provider. We'll continue to monitor the situation.
Posted Jul 17, 2026 - 14:58 CEST

Monitoring

We've identified a potential outage at a service provider. We've taken the service provider out of rotation and are monitoring the solution.
Posted Jul 17, 2026 - 14:50 CEST

Investigating

Systems are reporting issues with payloads not reaching the backend.
We are investigating the issue.
Posted Jul 17, 2026 - 14:40 CEST
This incident affected: Production (Taghub).